Part I: Descriptive statistics

1. Analyze the participant information.
Select “Analyze” then “Descriptive statistics”. For variables that use a nomimal (category) scale, you want to select “Frequencies”. Move over the variables that you want counts (e.g. number of males versus females). For variables that use a ratio scale, you want to select “Descriptives”. You can also use the “Crosstabs” to get results for a combination of variables. For example, if you select “gradyear” in the rows and “gender” in the columns, you will get the number of men or women in each graduation year.

2. Check for errors!
One quick way to check for major mistakes is to run a frequency analysis on each variable. Select “Analyze” > “Descriptive statistics” > “Frequencies”. A frequency analysis will tell you, for each item, how many people responded “1,” how many people responded “2,” and so on. If you find that one person responded “9,” you’ll know you’ve made an error if 9 wasn’t one of the choices. By examining your output, you can also detect if any of your items had ceiling or floor effects.

3. Using the Compute Command to Create a Mean Score (Composite Variable)
You need to compute what is known as a “composite variable” for the scale. That is, you will compute a variable that represents each participant’s mean of all the scale items. For example, the Rosenberg Self-Esteem Scale has 10 items. So if I wanted to compute each participant’s mean self-esteem score based on those 10 items, I could use a compute statement. To create our compute statement, we would go up to the “Transform” menu, and scroll down to “Compute.” You should then see a window that looks like the one below:

![Compute Command Window]

Note how I’ve typed “meanse” in the “Target Variable” box. That means I want SPSS to create a new column labeled “meanse” that will represent each participant’s mean on the self-esteem scale. In the “Numeric Expression” box, I’ve indicated that I want this new variable to equal the mean of the items on the self-esteem scale (se1, se2, se3r, etc). You can use the compute command to perform any of a number of functions. I’ve chosen to calculate a mean. [Note: If you wanted to save this formula to use again later, you could click “Paste,” and the formula would get pasted into the Syntax window, where you could run the command but also save it.] When you’re all set, click “OK.” If we scrolled to the end of the data file, we’d see a new column labeled “meanse.” This variable would represent each participant’s average SE score based on the 10-item scale.

To analyze the results of the composite variable, select “Analyze” then “Descriptive Statistics” then “Explore”. Select the new composite variable. Move over “Ss” to the “label cases by” option. Select the “statistics” tab, and select “outliers”. The analysis will provide a stem-and-leaf plot of the data so that you can notice any outliers (labeled by their ss number).

Use the descriptive statistics option to get means and standard deviations on the composite scores. You can also examine composite score for separate groups of subjects by selecting “Data” > “Select cases” select “if condition is satisfied”, then
select “if”. Select variable, such as sex, and type “sex = 1”, which will only analyze data for males (if male = 1). Run descriptives. Then select cases for females (sex = 2) and re-run descriptives. Use descriptive statistics to compare group performance on a scale (Note: Later in the course you will learn how to use other statistics that provide significance.)

**Part II: Assessing the Internal Reliability of Your Questionnaire**

You will be using SPSS to calculate a measure of internal reliability called “Cronbach’s alpha” (α). Cronbach’s α is a reliability coefficient based on the average covariance among items in a scale. We assume that items on a scale are positively correlated with each other because they’re all tapping into the same construct; that is, they’re all measuring a common entity (remember some items were reverse scored so that they are all positively correlated). The average correlation of an item with ALL OTHER ITEMS IN THE SCALE tells us about the extent to which the items are all measuring the common entity. Because α can be interpreted as a correlation coefficient, it ranges in value from 0 to 1. (Negative α values can occur when items aren’t positively correlated among themselves and the reliability model is violated.)

**Conducting a Reliability Analysis (Cronbach’s α)**

Go up to the “Analyze” menu and choose “Scale,” then “Reliability Analysis”. You should see a window like the one in Figure 1. Place the variables you want into the box labeled “Items” by clicking on each one in the list on the left and then clicking on the arrow. When all variables have been entered, click the box marked “Statistics.” You’ll get a window like the one in Figure 2.

![Figure 1](image1)

![Figure 2](image2)

In the upper right-hand corner, check the box labeled Inter-Item Correlations. This will give you a correlation matrix for all items in your scale, allowing you to look at how highly each item correlates with each other item. In the upper left-hand corner, click in all 3 boxes under “Descriptives for” (i.e., scale, item, and scale if item deleted). This will give you the mean and standard deviation for each item, for the scale as a whole, and for the whole scale if each item were to be deleted. In addition, you will get Cronbach’s alpha, which I described above. A high alpha (.70 and higher) would be consistent with your hypothesis that all of your scale items are measuring the same construct. An alpha of .3 to .69 suggests a moderate relationship between the items. An alpha less than .3 suggests weak or no reliability.

If you have a low alpha (below .70), check the column of your output labeled “Cronbach’s alpha if item deleted.” Would your alpha go up if you got rid of any items? Which item(s)? You should examine the column labeled “Corrected item-total correlations.” Note that items with low item-total correlations are the ones that would allow you to increase the scale’s alpha by deleting them. Go to your questionnaire to take a look at the items with low item-total correlations. Can you see what might be wrong with these items or why they might not be measuring what all the other items are measuring? Use your judgment in determining which items to delete. If deleting an item increases the alpha by only a miniscule amount, don’t delete it.

Each group will calculate Cronbach’s α for its own scale, and will decide which scale items to retain in the final scale. Because all groups will need to have composite variables for each of the groups’ scales, we will ask each group to write on the board which items were included in the final scale. That way, each group can then create a more ideal composite variable for each of the scales using the Compute command. Once you have determined which items should remain in your final composite score, you will need to re-compute the composite variable (see Part 1). If you have selected several items to delete from your composite score, then you will need to re-run the reliability analysis to see how the overall Cronbach’s alpha statistic has changed.

—2—
Part III: Assessing the Convergent and Discriminant Validity of Your Questionnaire

Before you begin to assess the convergent and discriminant validity of your measure, you should already have decided which scale(s) should correlate most and least highly with your own.

What are the expected relationships between the following constructs?

Composite 1 (or 1a): Perfectionism
Composite 2: Self-esteem
Composite 3: Social anxiety
Composite 4: Life satisfaction
Composite 5: Test anxiety

1 vs 2  2 vs 1  3 vs 1  4 vs 1  5 vs 1
1 vs 3  2 vs 3  3 vs 2  4 vs 2  5 vs 2
1 vs 4  2 vs 4  3 vs 4  4 vs 3  5 vs 3
1 vs 5  2 vs 5  3 vs 5  4 vs 5  5 vs 4

Once you have made these predictions, you are ready to begin examining the correlations among the scales. Before you conduct a Pearson’s r, it is very important to examine a scatterplot of the two variables to get an idea about whether they are linearly related to one another. In SPSS, go under the “Graphs” menu to “Legacy Dialogs” and choose “Scatter/Dot...” You will see the window in Figure 3. Choose “Simple Scatter” (it should already be selected) and click on “Define.” You will now see a window like the one in Figure 4.

Scroll down the list of variables on the left until you find the variable you want on the Y axis (the criterion variable). Click on this variable, then click the top arrow. The variable name should now appear in the box labeled “Y Axis.” Now find the variable you want on the X axis (the predictor variable). Click on this variable, then click on the arrow next to the “X Axis” box. Click OK. SPSS will bump you into the output window, where you’ll see your scatterplot. Take a look at it. Are there any outliers? Does the relationship appear linear? (If it’s curvilinear, a Pearson’s r is inappropriate to use.) Double-click on the graph, and when SPSS bumps you into the chart editor, go under the “Elements” menu and choose “Fit line at total.” [You can close the “Properties” box that pops up.] SPSS will draw in the least-squares line, which will better help you see whether the data are linearly related, and whether the relationship is positive or negative.

If the scatterplot looks OK, you are ready to proceed to calculating the correlation. To do so, go to the “Analyze” menu, scroll down to “Correlate” and choose “Bivariate.” You will see a window like the one below:
Find the two variables you used in the graph. Select each and place them both in the “Variables” box. Where it says, “Correlation Coefficients,” make sure that “Pearson” is selected (this is the default). Now click OK. SPSS will bump you into the output window and print out a correlation matrix. The top value is Pearson’s $r$ (the correlation). Below that, the “Sig (2-tailed)” value is the $p$ value, or the probability of getting a correlation that big if there really were no relationship between the two variables in the population. In psychology, we use $p < .05$ as our criterion for statistical significance; that is, if $p < .05$, there is only a 5 in 100 (5%) chance that the two variables are not really correlated with each other in the population—an error rate we are willing to live with. Finally, the bottom number is $N$ (the sample size). The proper way to report a correlation is as follows (for example): $r (58) = .43, p = .005$. [Where the number in parentheses is $df$, which is $N – 2$ for a correlation.]

Make sure you correlate your scale with the two or three others you have chosen for the purposes of determining convergent and discriminant validity. Look at the pattern of $r$ values. Does your scale correlate relatively strongly with the scale you used to determine convergent validity? Does it correlate less strongly with the scale you used to determine discriminant validity?

**Part IV: Write the results section**

**Descriptive Statistics:** A. Provide M, SD, and frequency distributions for each item in group’s scale. Summarize this information in a meaningful way: not 10 sentences—one for each item, and not two sentences saying what the ranges were for all of the items—instead group similar items together. Describe if there were any floor/ceiling effects, or even items that were skewed towards a floor/ceiling effect. Did you remove any items at this stage? If so, make sure you provide a basis for doing so (give the mean and distribution info.) B. Provide descriptive statistics for other composite variables. Make sure to provide information in a meaningful way.

**Internal reliability:** A. Correlations among items. Summarize correlation matrix for the items in a meaningful way: not one sentence saying the items were correlated and giving a range, not 15 sentences listing all the correlations. Instead, how many were positive? How many were around zero? Were any negative? Give the reader an understanding of the matrix. B. Internal reliability: Provide initial Cronbach’s alpha (don’t just say significant or not, say what it implies—that *something* is being measured). Explain how alpha would change if deleted each item and if you decided to delete any. Again do not list each alpha change in 10 separate sentences. Group information into meaningful chunks. If you deleted items, how did alpha change? Put this information in the correct order. (Note: The methods section should include information about which items needed to be recoded and how the recode worked (higher numbers indicated presence of the construct).

**Construct Validity:** A minimum of 1 prediction for convergent and 1 prediction for discriminant validity is required. Provide a short justification/context for the prediction using the definitions of the other constructs. Report the correlations (in APA Style), making sure to indicate direction of the finding (positive or negative) and whether or not the correlation supports your prediction. If you predicted a correlation between two measures (to investigate convergent validity) and you instead found no association, you cannot then claim that your results suggest discriminant validity. There is no such thing as a convergent/discriminant relationship—the positive/negative relationships provide evidence for convergent/discriminant validity. Provide a section for each type of validity.

*Note: Round to 2 decimal places for means, standard deviations, $p$-values (significance).*