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Simple Editing with Audacity  

We’ll only look at a small subset of Audacity’s capabilities in these lessons, but it should 
be enough to get you started and meet your immediate needs.  

Becoming Familiar with Audacity  

Start Audacity by clicking on its icon. Your screen should look like those shown below. 
The Windows screen is on the left and the OS X screen is on the right. As you can see, 
they are virtually identical.   

As with most programs, at the top is the Title bar followed by the Menu bar. Next, there 
are several rows of buttons and other controls. The first block of six square buttons is 
used to select editing tools. The top three are the Select tool, Envelop tool and Draw tool. 
The lower three are the Zoom tool, the Time-shift tool, and the Multi tool. In this tutorial, 
we will be primarily concerned with the Select tool so make sure it is selected.  

To the right of the editing tools are the audio control buttons. These six round buttons 
(square on the Mac) should look quite familiar to you. They work the same way in 
Audacity that they do on most recording equipment. They are Skip to Beginning, Play, 
Record, Pause, Stop, and Skip to End.  

Below these tools is the Meter toolbar which indicates the input and output levels. The 
Mixer toolbar, displayed below the Meter tool bar, is used to set input and output 
volumes and select devices. You can ignore both of these toolbars for now.  

The last tool bar is the Edit toolbar, not to be mistaken for the editing tool selection 
buttons mentioned above. The first three buttons are Cut, Copy, and Paste and work 
exactly as you would expect. You can also use the keyboard shortcuts or the Edit menu to 
cut, copy, or paste. The next two buttons are the Trim and Silence buttons. We’ll come 
back to these. Then come the Undo and Redo buttons. Again, these do exactly what you 
would expect. The last four buttons allow you to change how tracks are displayed. The 
first two are Zoom In and Zoom Out. The last two are used to expand and contract the 
timescale of tracks if they don’t fit into the window. 
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The lower half of the display is dominated 
by a large grey work area that has a 
timeline above it and scroll bars on the 
right and below it. At the bottom of the 
screen are two status bars. When you 
record audio, it is organized into audio 
tracks, one track for each recorded stream 
or channel. If you stop and then start again, 
the material you record will be displayed 
in separate tracks. Only one track is 
shown here.  

Tracks provide a graphic display of the recording that makes it easier to locate and work 
with the individual sounds within a recording. In this 2-second recording, I’ve recorded 
two words, “hello” and “world”, with a brief silence before, between, and after the words. 
The graph reflects the volume or intensity of the sound. The flat areas are silence and 
“hello” was spoken somewhat more loudly than “world”. In fact, you should be able to 
make out the individual syllables in “hello”.  

Exercise: Open the file hello.mp3 (use Open on the File menu) and listen to the file using 
the Play button. Try pausing, rewinding, etc. (But for now, don’t try recording anything. 
We will come to that shortly.)  

By clicking on the track, you can position 
the play point within the track. (Make sure 
the Selection tool is selected.) In this figure, 
I’ve clicked between the two words at 
about 1.0 second. Notice that a vertical line 
indicates the current position in the track.       

By dragging the insertion point across a 
region, you can select part of a graph. In 
the next figure, I’ve selected the word 
“world” along with the silence that follows 
it.  

If you press the Delete key (or select Cut 
on the Edit menu or Edit toolbar or press 
CNTL-X) that section will be deleted from 
the track. If you delete something and 
change your mind, Audacity will allow you 
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to undo the delete with the Undo command found on the Edit toolbar or Edit menu.  

You can also delete the material before and after a section by selecting what you want to 
keep and then pressing the Trim button on the Edit toolbar or selecting Trim on the Edit 
menu. If you would like to replace a section of a file with silence, just select the section 
and click on the Silence tool on the Edit toolbar or Edit menu. Use Silence judiciously. In 
general, you should avoid having too much silence or dead-air in a recording.  

Exercise: Delete the leading and trailing silences from the file hello.mp3.   

You can also paste deleted material back 
at any point in the track. In the next screen, 
I’ve deleted “world”, repositioned the play 
point before “hello”, and then pasted 
“world” back into the track. The audio 
track is now “world hello”.  

Exercise: Try it.      

Saving, Exporting and Editing ID3 Tags  

Before you do too much with Audacity, you’ll want to learn how to save your work. You 
have two options. You can either save everything as an Audacity project, or you can 
export your recording as an MP3 file (or WAV file or Ogg Vorbis file). Projects are nice 
when you are interrupted and need to finish your work later. But keep in mind that you 
can only open an Audacity project with Audacity and projects can take up a lot of disk 
space. For podcasting, you’ll want to export the file in MP3 format; this is by far the most 
commonly used audio file format and the format most accessible to students.  

To save your work as a project, select Save Project or Save Project As on the File menu. 
Audacity project files have an .AUP extension. To export the file as an MP3, select 
Export As MP3… on the File menu.   

By the way, the first time you create an Audacity 
project, you’ll be given a warning screen. Select 
Don’t show this warning again and you won’t see 
it again. 



Audacity: Simple Editing 
12/13/2006 Page 4 of 9 

Next, you’ll be asked for a location to 
store your files. A project will be stored as 
a project file along with a folder of audio 
tracks. Navigate to the folder of your 
choice, type in a name and click on Save.       

You’ll see similar screens when exporting a recording as 
an MP3 file with one new addition. The first time you 
save a new file, you’ll be asked to enter information 
about the file. (You won’t be asked for this if you are 
working with an existing file.) In the Recording With an 
iPod and iTunes lesson, we emphasized the importance 
of adding information in various iTunes fields. If you use 
Audacity to edit an MP3 file created with iTunes, some 
but not all of the field information is carried with the file.      

For an existing file, select Project, Edit ID3 Tags . . .  from the Audacity main menu. You 
will see that the information in the Title (Name in iTunes), Artist, and Album fields are 
retained from iTunes. The information in the iTunes Grouping, Composer, and 
Comments fields is lost.  

Once you have saved a project or MP3 file, you can reopen them using the Open 
command on the File menu.   

Splitting Longer Recordings  

If you have a longer recording, you may find it useful to split it into several pieces. This 
will allow students to listen to part of a lecture without search through the recording, e.g., 
a pronunciation drill in a language class. This is very easy to do.  

Begin by making enough copies of the original file. Never edit your original! For 
example, if you want to split a lecture into three pieces, you would begin by making three 
copies of the lecture with the appropriate names, e.g., c8pt1.mp3, c8pt2.mp3, and 
c8pt3.mp3. Once you have these files, open each file in turn and delete the parts of the 
recording you don’t want. For example, for the file c8pt1.mp3, you would open the file, 
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find where the first part ends, and then delete everything after that point. For c8pt2.mp3, 
you would need to delete the sections before and after the content you want to save.  

Exercise: The file openings.mp3 contains the opening for three novels separated by brief 
silences. Spit this file into three separate files part1.mp3, part2.mp3, or part3.mp3 (or use 
the authors’ name for the file name if you recognize the passage.)   

Recording  

Note: You’ll need a microphone that you can connect to your computer for this section. 
You can safely skip to the next section and come back to this later.  

You can also use Audacity to record audio, whether for a podcast or some other use. To 
do this, you’ll need the appropriate equipment, including a microphone. Selecting a good 
microphone is essential to successful recording. Unfortunately, it is beyond the scope of 
this lesson to discuss all the ins and outs of microphone selection and recording practices. 
However, you should keep in mind that it is generally much easier to make a good 
recording than it is to clean up a bad recording.  

Once you have your microphone connected to your computer, all you need to do is press 
the Record button and Audacity will begin recording. As you record, you’ll see the track 
displayed in the work area of the screen and the level indicated on the right on the Meter 
toolbar. Adjust the volume as needed to get a good recording. This may take a couple of 
tries. Don’t be afraid to experiment or to stop and start over.  

If you need to interrupt what you are doing, you can use the Pause or Stop button. If you 
use the Pause button, you can resume recording on the same track. If you press the Stop 
button, any subsequent recording will be on a new track.  

Exercise: Make a short recording. (But if you are working in a public area, please—no 
singing.)   

Making Corrections  

At times, you will need to make corrections to your audio files. We have already seen 
how to delete a section of a recording. In this section, we will look at several other types 
of corrections—altering the volume in a recording, adding to a recording, and replacing a 
section of a recording.  

A word of caution—it is very difficult to edit individual words or phrases in a recording 
and still have something that sounds natural. For this reason, you should limit your 
changes to complete sentences.  
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Sometimes poorly balanced recordings are inevitable. For example, perhaps someone is 
too far from the microphone when asking a question. Sometimes, you may be able to 
correct this. But keep in mind that uneven levels in a recording can be corrected only up 
to a point. Generally, a better alternative is if the person with the microphone repeats the 
question so that it is audible.  

In this recording, the selected region is too 
faint. We will try to correct this.            

After selecting the region in question, click on Amplify… 
on the Effect menu. This will bring up the Amplify 
settings window. Amplification is expressed in dB. You 
might start with something around 10. A positive value 
increases the level while a negative value decreases the 
level. Click on the Preview button to hear what it sounds 
like before you commit yourself. Once you are happy 
with the results, click on OK. (If you want to decrease 
the level of the selected material, you can put in a 
negative amplification.)  

We have increased the volume slightly but 
we have also increased the background 
noise as well. This is the problem with this 
approach.          
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A better approach is to replace the section. 
As shown here, I have rerecorded the 
question at a suitable level. (You may need 
to make minor adjustments in the level, 
but this shouldn’t be difficult.)          

Next, I deleted the old question and then 
copied the rerecorded question onto the 
original track.            

Finally, I deleted the second track and 
saved the new file. To delete a track, click 
on the X in the upper left-hand corner of 
the track.  

Note, I could have just as easily added the 
new material after the original question. I 
could have also inserted the new material 
at any point in the original file.   

Exercise: Using the files question.mp3 and answer.mp3, repeat this process. (Trying to 
increase the volume should convince you that this isn’t a good approach.) Please note, 
since you will be opening two files, you’ll have two Audacity window open. But you 
should be able to copy and paste between them without any problems.   
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Putting it all Together: A Podcasting Exercise  

1. Record a short interview on your iPod using a voice recorder. 

 
Don’t say anything for around 10 seconds, leaving a lot of silence at the 
beginning 

 
Talk a few seconds 

 
Cough uncontrollably or say something objectionable  

 

Talk a few seconds more 

 

Don’t say anything for around 5 seconds, leaving more silence at the end. 

 

Stop and save the voice memo  

2. Connect your iPod to a computer running iTunes and move the file to your Library.  

3. Select the file in your iTunes Library and use File, Get Info to display the Information 
screen. Fill in the field information: Name, Artist, Album, Grouping, and Composer. Add 
comments, if you like.  

4. Select the file and convert it to an MP3 file.  

5. Click on the My Documents icon on the computer desktop to open up the My 
Documents window.  

6. Drag the MP3 file from the iTunes window to the My Documents window and drop it.  

7. Open Audacity and then open the file that you save in your My Documents folder. The 
Audacity waveform should look something like the below.   

8. Play the file to decide which portions you want to remove. It may be helpful to look at 
the times above the waveform to figure out what portions to select and delete. After 
editing my example file by removing the silences and the fit of coughing, the waveform 
looked like this one.  

9. Use Project, Edit ID3 tags on the 
Audacity main menu to see what 
information is attached to the MP3 file.    
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10. Export the revised file as an MP3 to 
the folder on your W: drive that you are 
using to store your podcasting files 
(W:/Podcast in my example). We 
recommend slightly changing the name of 
the file so it will be distinguishable from 
the original – maybe by adding “rev” to 
the end of the name.     

11. If you like, drag and drop the file from podcasting folder back into iTunes.   

If you do, you will see that the Name of the recording in 
iTunes has not changed. Saving the sound file under a 
new name has no effect on the ID3 Tag information. The 
ID3 Tag Title stays the same, so the iTunes Library 
Name also stays the same.   

Notice also that the Grouping and Composer information 
has been lost in the new iTunes MP3 file.         

What’s Next?  

This should be enough to get you started. But there is a lot more. You can use the 
Envelop tool to fade in and fade out, for example. You could use this to add background 
music to your lectures, etc.  

If you need more information on Audacity, or just want to learn more, you might begin 
with the Help system. Or, visit the Audacity documentation page on the Web:  
http://audacity.sourceforge.net/help/documentation

  

http://audacity.sourceforge.net/help/documentation

